Today I made a quick 1.0.2 release for qr.js which contains renamed methods within the API which I feel will make it more simple and understandable to use.
I strongly recommend using
QRCode.canvas from now on as
their old method names will probably be completely removed in a future release (not sure when though).
generateImageand replaced with